Service degradation
Incident Report for OkCupid
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 28, 2015 - 10:05 EDT
Monitoring
We have implemented a fix for the problem and are monitoring the situation
Posted almost 2 years ago. Sep 25, 2015 - 06:05 EDT
Identified
The site is experiencing limited availability, we are working on a fix right now.
Posted almost 2 years ago. Sep 25, 2015 - 04:43 EDT