Major Service Disruption

Incident Report for OkCupid

Resolved

This incident has been resolved.
Posted Jul 06, 2018 - 00:09 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2018 - 22:30 EDT

Investigating

We are currently investigating this issue.
Posted Jul 05, 2018 - 21:36 EDT
This incident affected: Website, Mobile Apps, Email, and API.