Performing scheduled maintenance
Incident Report for OkCupid
Resolved
Maintenance is now complete.
Posted Jan 28, 2019 - 10:19 EST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2019 - 10:18 EST
Investigating
Routine maintenance being performed. Minor service disruption may be noticed during this window.
Posted Jan 28, 2019 - 09:57 EST
This incident affected: Website, Mobile Apps, and API.