Performing maintenance
Incident Report for OkCupid
Resolved
This incident has been resolved.
Posted Mar 07, 2019 - 21:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2019 - 16:26 EST
Update
We are continuing to investigate this issue.
Posted Mar 07, 2019 - 16:02 EST
Investigating
We are currently investigating this issue.
Posted Mar 07, 2019 - 16:01 EST
This incident affected: Website, Mobile Apps, and API.